We will be undergoing scheduled maintenance during this time.
Posted May 20, 2025 - 08:19 CDT
Scheduled
Scheduled Maintenance Notice Impact: Temporary disruption of select services
Affected Systems & Features Quincy Platform • Virtual Visits / QuincyCHAT – Users may experience disconnection or inability to join virtual sessions. • Quick Forms – Forms may not load or submit during the maintenance window. • Care Campaigns – Campaign scheduling and message delivery may be temporarily paused. QliqCHAT Applications • Desktop App – Login and message functionality may be temporarily unavailable. • Mobile App – Limited functionality and message sync delays may occur. • Visit Path – Guided workflows may be interrupted or inaccessible. • Fill & Sign – Users may not be able to access or complete signature workflows. Admin Features • Bug Fixes – Back-end improvements to stability and performance. • Reporting – Updates to reporting infrastructure; access may be intermittent during the window. • QliqSTOR – Temporary delay in document syncing and access.
What to Expect • All affected services will resume automatically after the maintenance is complete. • No action is required from users. • Updates and real-time status can be tracked here.
For any urgent matters during the maintenance window, please contact support@qliqsoft.com. Thank you for your understanding and continued support. — The QliqSOFT Team
Posted May 20, 2025 - 08:15 CDT
This scheduled maintenance affects: Main Webpage, Admin Portal, QliqSTOR, Quincy (Quincy Chat Bots, Care Campaigns, Patient Chat, Secure Messaging API, Quincy API, User Management API), and QliqCHAT/QliqCONNECT (Secure Messaging).