Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 09, 2025 - 05:00 CDT
Scheduled
Scheduled Maintenance: Bugfix & Security Patch Release Start Time: Friday, May 9, 2025, 5:00 AM CDT End Time: Friday, May 9, 2025, 6:00 AM CDT Impact: Minimal service disruption expected
We will be performing a scheduled maintenance to deploy a patch release that addresses the following:
Bot Conversation Stability: Resolves an issue where bots could stall in conversations initiated by visitors.
PDF Service Security Enhancements: Implements backend updates to improve the security and integrity of PDF generation and handling.
During the maintenance window, you may experience brief delays or interruptions in bot conversations as the update is applied. All other services, including QliqCHAT and QliqSTOR, will remain unaffected.
Thank you for your patience and continued support. If you have any questions, please contact QliqSOFT Support.
Posted May 08, 2025 - 13:09 CDT
This scheduled maintenance affected: Quincy (Quincy Chat Bots) and Backend Services.